ERRO: Incompatible Protocol Version

fsrockbr
Mensagens: 1

ERRO: Incompatible Protocol Version

Mensagem#1 » 06 Nov 2015, 23:01

Boa noite Galera! Alguém pode me ajudar com o erro abaixo, acontece qdo tento entrar no server da comunidade, por favor, Grato!

REJECTED

Incompatible Protocol Version: Your game version is not compatible with this server.

Avatar do usuário
BinaryCrash
Administrador Geral - Fundador
Mensagens: 1419
Contato:

Re: ERRO: Incompatible Protocol Version

Mensagem#2 » 07 Nov 2015, 21:18

Atualize sua versão do jogo.
Se já for a atual, tente reparar o jogo.
.

Voltar para “Arquivo Early Access”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante

cron